Não pode usar pandas?

No arquivo main.ipynb do desafio Características peculiares de jogadores do FIFA© 2017 é dito que será necessário o módulo pandas, mas no final do parágrafo diz também que não se pode utilizar o pandas e nem o numpy.

Você precisará de python 3.6 (ou superior) e o módulo pandas. Você pode instalar o que precisa com o arquivo requirements.txt.
[…]
Você não pode utilizar o pandas e nem o numpy para este desafio.

1 Curtida

Obrigado pelo aviso, vamos atualizar a documentação